Bug 65488 - Non-animatable properties should transition
Summary: Non-animatable properties should transition
Status: RESOLVED DUPLICATE of bug 50279
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-01 14:36 PDT by Dean Jackson
Modified: 2011-08-01 20:48 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2011-08-01 14:36:11 PDT
The CSS WG agreed that a non-animatable property should still transition. The value would snap at the start or end of the duration (end by default). You can control that point using the steps timing function.
Comment 1 Simon Fraser (smfr) 2011-08-01 15:11:02 PDT
Dup of bug 50279 or bug 50280?
Comment 2 Dean Jackson 2011-08-01 20:48:00 PDT
Yes.

*** This bug has been marked as a duplicate of bug 50279 ***