Bug 65301 - [EFL] Fix warning caused by undefined static api.
: [EFL] Fix warning caused by undefined static api.
Status: RESOLVED FIXED
: WebKit
WebKit EFL
: 528+ (Nightly build)
: Other Linux
: P2 Minor
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2011-07-27 21:34 PST by
Modified: 2011-08-09 07:56 PST (History)


Attachments
Patch (1.78 KB, patch)
2011-07-27 21:39 PST, KwangHyuk
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-07-27 21:34:41 PST
Both _ewk_tiled_backing_store_item_request_add and _ewk_tiled_backing_store_item_request_delare declared,
but their bodies are not defined and they are not referenced anywhere.
Therefore, I remove both two API's declaration in order to resolve warning message caused by them.
------- Comment #1 From 2011-07-27 21:39:28 PST -------
Created an attachment (id=102225) [details]
Patch
------- Comment #2 From 2011-07-28 04:45:48 PST -------
LGTM.
------- Comment #3 From 2011-08-09 07:56:09 PST -------
(From update of attachment 102225 [details])
Clearing flags on attachment: 102225

Committed r92685: <http://trac.webkit.org/changeset/92685>
------- Comment #4 From 2011-08-09 07:56:14 PST -------
All reviewed patches have been landed.  Closing bug.