Bug 65018 - Validation message bubble is incorrectly positioned in a relative body
Summary: Validation message bubble is incorrectly positioned in a relative body
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Kent Tamura
URL:
Keywords:
: 67370 (view as bug list)
Depends on:
Blocks: 65091
  Show dependency treegraph
 
Reported: 2011-07-22 02:22 PDT by Kent Tamura
Modified: 2011-09-01 18:08 PDT (History)
3 users (show)

See Also:


Attachments
Patch (6.35 KB, patch)
2011-07-22 05:00 PDT, Kent Tamura
no flags Details | Formatted Diff | Diff
Patch 2 (8.49 KB, patch)
2011-07-22 05:13 PDT, Kent Tamura
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Kent Tamura 2011-07-22 05:00:13 PDT
Created attachment 101714 [details]
Patch
Comment 2 Kent Tamura 2011-07-22 05:13:16 PDT
Created attachment 101716 [details]
Patch 2

Update Skipped files
Comment 3 WebKit Review Bot 2011-07-22 10:46:28 PDT
Comment on attachment 101716 [details]
Patch 2

Clearing flags on attachment: 101716

Committed r91573: <http://trac.webkit.org/changeset/91573>
Comment 4 WebKit Review Bot 2011-07-22 10:46:32 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Kent Tamura 2011-09-01 18:08:35 PDT
*** Bug 67370 has been marked as a duplicate of this bug. ***