Bug 64924 - REGRESSION(r91380): Caused assertion failures in Chromium's IndexedDB tests (Requested by rniwa on #webkit).
: REGRESSION(r91380): Caused assertion failures in Chromium's IndexedDB tests (...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 64577
  Show dependency treegraph
 
Reported: 2011-07-20 22:01 PDT by WebKit Review Bot
Modified: 2011-07-20 22:04 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r91380 (4.58 KB, patch)
2011-07-20 22:02 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-07-20 22:01:40 PDT
http://trac.webkit.org/changeset/91380 broke the build:
Caused assertion failures in Chromium's IndexedDB tests (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-07-20 22:02:03 PDT
Created attachment 101555 [details]
ROLLOUT of r91380

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryosuke Niwa 2011-07-20 22:04:52 PDT
Comment on attachment 101555 [details]
ROLLOUT of r91380

Clearing flags on attachment: 101555

Committed r91444: <http://trac.webkit.org/changeset/91444>
Comment 3 Ryosuke Niwa 2011-07-20 22:04:55 PDT
All reviewed patches have been landed.  Closing bug.