Bug 63643 - [chromium] fast/canvas/webgl/context-lost-restored failing
Summary: [chromium] fast/canvas/webgl/context-lost-restored failing
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Gregg Tavares
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-29 12:11 PDT by Nat Duca
Modified: 2011-07-04 13:22 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nat Duca 2011-06-29 12:11:52 PDT
[chromium] fast/canvas/webgl/context-lost-restored failing
Comment 1 Nat Duca 2011-06-29 12:20:46 PDT
Committed r90034: <http://trac.webkit.org/changeset/90034>
Comment 2 Kenneth Russell 2011-06-29 12:24:59 PDT
This likely has the same root cause as Issue 63638.
Comment 3 Stephen White 2011-07-04 13:21:12 PDT
Seems to be passing now.
Comment 4 Stephen White 2011-07-04 13:22:27 PDT
(In reply to comment #3)
> Seems to be passing now

(after Gregg's chrome change in http://src.chromium.org/viewvc/chrome?view=rev&revision=91043)