Bug 63309 - Bug in transitioning background-size defined with different units
: Bug in transitioning background-size defined with different units
Status: RESOLVED DUPLICATE of bug 23775
Product: WebKit
Classification: Unclassified
Component: CSS
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Nobody
http://jsfiddle.net/nimbu/Z7vgh/14/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-23 21:39 PDT by Divya Manian
Modified: 2011-11-22 19:25 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Divya Manian 2011-06-23 21:39:09 PDT
When transitioning from say background-size: 100% 100%; to background-size: 200px 100px; the transition does not apply consistently.
Comment 1 Mike Lawther 2011-11-22 19:25:19 PST

*** This bug has been marked as a duplicate of bug 23775 ***