Bug 63052 - REGRESSION(r89257): It broke 2 jscore tests (Requested by Ossy_away on #webkit).
Summary: REGRESSION(r89257): It broke 2 jscore tests (Requested by Ossy_away on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 62613
  Show dependency treegraph
 
Reported: 2011-06-21 00:28 PDT by WebKit Review Bot
Modified: 2011-06-21 12:30 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r89257 (384.84 KB, patch)
2011-06-21 00:28 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff
Patch (2.45 KB, patch)
2011-06-21 12:14 PDT, Oliver Hunt
ap: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-06-21 00:28:22 PDT
http://trac.webkit.org/changeset/89257 broke the build:
It broke 2 jscore tests (Requested by Ossy_away on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-06-21 00:28:47 PDT
Created attachment 97942 [details]
ROLLOUT of r89257

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Oliver Hunt 2011-06-21 10:12:00 PDT
Comment on attachment 97942 [details]
ROLLOUT of r89257

I really don't know why it's so difficult for some people to simply rebaseline tests and instead prefer to just rollout patches blindly without attempt to contact anyone first.
Comment 3 Oliver Hunt 2011-06-21 12:14:13 PDT
Created attachment 98037 [details]
Patch
Comment 4 Oliver Hunt 2011-06-21 12:30:46 PDT
Committed r89371: <http://trac.webkit.org/changeset/89371>