Bug 62705 - [GTK] fix build with introspection enabled
Summary: [GTK] fix build with introspection enabled
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 62724 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-06-15 01:35 PDT by Claudio Saavedra
Modified: 2011-06-15 09:21 PDT (History)
2 users (show)

See Also:


Attachments
Patch (1.22 KB, patch)
2011-06-15 01:36 PDT, Claudio Saavedra
no flags Details | Formatted Diff | Diff
Patch (1.28 KB, patch)
2011-06-15 03:47 PDT, Claudio Saavedra
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio Saavedra 2011-06-15 01:35:54 PDT
[GTK] fix build with introspection enabled
Comment 1 Claudio Saavedra 2011-06-15 01:36:34 PDT
Created attachment 97251 [details]
Patch
Comment 2 Xan Lopez 2011-06-15 03:42:41 PDT
Comment on attachment 97251 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=97251&action=review

> Source/WebKit/gtk/ChangeLog:5
> +        [GTK] Fix the build with introspection enabled

This is missing the bug URL actually. Are you using prepare-ChangeLog with the -bug flag?
Comment 3 Claudio Saavedra 2011-06-15 03:44:41 PDT
(In reply to comment #2)
> (From update of attachment 97251 [details])
> View in context: https://bugs.webkit.org/attachment.cgi?id=97251&action=review
> 
> > Source/WebKit/gtk/ChangeLog:5
> > +        [GTK] Fix the build with introspection enabled
> 
> This is missing the bug URL actually. Are you using prepare-ChangeLog with the -bug flag?

I only used webkit-patch upload, which filed the bug but apparently didn't update the ChangeLog as I expected. Gr..
Comment 4 Claudio Saavedra 2011-06-15 03:47:04 PDT
Created attachment 97271 [details]
Patch
Comment 5 WebKit Review Bot 2011-06-15 08:16:23 PDT
Comment on attachment 97271 [details]
Patch

Clearing flags on attachment: 97271

Committed r88935: <http://trac.webkit.org/changeset/88935>
Comment 6 WebKit Review Bot 2011-06-15 08:16:27 PDT
All reviewed patches have been landed.  Closing bug.
Comment 7 Jonh Wendell 2011-06-15 09:21:24 PDT
*** Bug 62724 has been marked as a duplicate of this bug. ***