Bug 62552 - REGRESSION (r88634-r88637): svg/animations/animateTransform-transformable-transform.html failing on Leopard Intel Debug (Tests)
: REGRESSION (r88634-r88637): svg/animations/animateTransform-transformable-tra...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: Tools / Tests
: 528+ (Nightly build)
: Macintosh Mac OS X 10.5
: P2 Normal
Assigned To: Nobody
http://build.webkit.org/results/Leopa...
: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-13 10:37 PDT by Lucas Forschler
Modified: 2011-06-13 10:50 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lucas Forschler 2011-06-13 10:37:44 PDT
svg/animations/animateTransform-transformable-transform.html has been failing on Leopard Intel Debug (Tests) since r88637.

http://build.webkit.org/results/Leopard%20Intel%20Debug%20(Tests)/r88634%20(31219)/results.html passed
http://build.webkit.org/results/Leopard%20Intel%20Debug%20(Tests)/r88637%20(31220)/results.html failed
Comment 1 Dirk Schulze 2011-06-13 10:50:30 PDT
Removed test in http://trac.webkit.org/changeset/88651.