Bug 62516 - Rename FrameLoaderClient::interruptForPolicyChangeError to use the past tense
: Rename FrameLoaderClient::interruptForPolicyChangeError to use the past tense
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2011-06-12 12:32 PST by
Modified: 2011-06-12 22:15 PST (History)


Attachments
Patch (34.20 KB, patch)
2011-06-12 12:33 PST, Adam Barth
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-06-12 12:32:55 PST
Rename FrameLoaderClient::interruptForPolicyChangeError to use the past tense
------- Comment #1 From 2011-06-12 12:33:58 PST -------
Created an attachment (id=96888) [details]
Patch
------- Comment #2 From 2011-06-12 22:15:32 PST -------
(From update of attachment 96888 [details])
Clearing flags on attachment: 96888

Committed r88628: <http://trac.webkit.org/changeset/88628>
------- Comment #3 From 2011-06-12 22:15:36 PST -------
All reviewed patches have been landed.  Closing bug.