Bug 62516 - Rename FrameLoaderClient::interruptForPolicyChangeError to use the past tense
: Rename FrameLoaderClient::interruptForPolicyChangeError to use the past tense
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Adam Barth
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-12 12:32 PDT by Adam Barth
Modified: 2011-06-12 22:15 PDT (History)
3 users (show)

See Also:


Attachments
Patch (34.20 KB, patch)
2011-06-12 12:33 PDT, Adam Barth
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2011-06-12 12:32:55 PDT
Rename FrameLoaderClient::interruptForPolicyChangeError to use the past tense
Comment 1 Adam Barth 2011-06-12 12:33:58 PDT
Created attachment 96888 [details]
Patch
Comment 2 WebKit Review Bot 2011-06-12 22:15:32 PDT
Comment on attachment 96888 [details]
Patch

Clearing flags on attachment: 96888

Committed r88628: <http://trac.webkit.org/changeset/88628>
Comment 3 WebKit Review Bot 2011-06-12 22:15:36 PDT
All reviewed patches have been landed.  Closing bug.