Bug 62497 - new-run-webkit-tests does not upload new images
Summary: new-run-webkit-tests does not upload new images
Status: RESOLVED DUPLICATE of bug 38063
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 34984
  Show dependency treegraph
 
Reported: 2011-06-10 22:11 PDT by Ryosuke Niwa
Modified: 2011-06-26 23:16 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2011-06-10 22:11:58 PDT
new-run-webkit-tests does not upload new image results properly.

See: http://build.webkit.org/results/Chromium%20Linux%20Release%20(Tests)/r88595%20(19326)/results.html

Clicking any 'images' result in 'No Such Resource'.
Comment 1 Eric Seidel (no email) 2011-06-26 23:16:11 PDT
Sounds like this is a duplicate of bug 38063.

*** This bug has been marked as a duplicate of bug 38063 ***