From comment on bug 61893:
Bleh. I'm liking generic move(IntPoint) less and less. it's not clear if it sets or moves.
I think we should consider renaming the move() calls to moveBy() or something to make it clear what move(Point) is doing. (I know rect and IntPoint use the same naming, so maybe that should be a separate change?)
Follows up on the work started by levi in bug 61891.
Created attachment 95820 [details]
Upload early to get feedback on whether this is a good idea or not. I suspect there are other platform specific files that needs to be updated as well.
Comment on attachment 95820 [details]
Attachment 95820 [details] did not pass chromium-ews (chromium-xvfb):