Bug 61173 - REGRESSION(r86920): It cause compile error on some buildbot in chromium. e.g. http://build.chromium.org/p/chromium.memory/builders/Chromium%20Mac%20Builder%20%28valgrind%29/builds/12336/steps/compile/logs/stdio#error1 (Requested by ukai_ on #webkit).
Summary: REGRESSION(r86920): It cause compile error on some buildbot in chromium. e.g....
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 56627
  Show dependency treegraph
 
Reported: 2011-05-20 01:09 PDT by WebKit Review Bot
Modified: 2011-05-20 01:14 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r86920 (47.88 KB, patch)
2011-05-20 01:09 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-05-20 01:09:07 PDT
http://trac.webkit.org/changeset/86920 broke the build:
It cause compile error on some buildbot in chromium. e.g. http://build.chromium.org/p/chromium.memory/builders/Chromium%20Mac%20Builder%20%28valgrind%29/builds/12336/steps/compile/logs/stdio#error1 (Requested by ukai_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-05-20 01:09:32 PDT
Created attachment 94187 [details]
ROLLOUT of r86920

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-05-20 01:14:21 PDT
Comment on attachment 94187 [details]
ROLLOUT of r86920

Clearing flags on attachment: 94187

Committed r86929: <http://trac.webkit.org/changeset/86929>
Comment 3 WebKit Commit Bot 2011-05-20 01:14:25 PDT
All reviewed patches have been landed.  Closing bug.