Bug 60656 - Don't buffer data when loading with AssociatedURLLoader
Summary: Don't buffer data when loading with AssociatedURLLoader
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 60652 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-05-11 13:42 PDT by Antoine Labour
Modified: 2011-05-11 19:41 PDT (History)
7 users (show)

See Also:


Attachments
Patch (10.64 KB, patch)
2011-05-11 13:44 PDT, Antoine Labour
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Labour 2011-05-11 13:42:14 PDT
Don't buffer data when loading with AssociatedURLLoader
Comment 1 Antoine Labour 2011-05-11 13:44:32 PDT
Created attachment 93175 [details]
Patch
Comment 2 David Levin 2011-05-11 14:00:08 PDT
Comment on attachment 93175 [details]
Patch

ok. I dislike another bool parameter but at least it is never passed in as true/false and it isn't next to another bool function parameter so ok.
Comment 3 David Levin 2011-05-11 14:00:25 PDT
*** Bug 60652 has been marked as a duplicate of this bug. ***
Comment 4 WebKit Commit Bot 2011-05-11 17:28:25 PDT
Comment on attachment 93175 [details]
Patch

Clearing flags on attachment: 93175

Committed r86290: <http://trac.webkit.org/changeset/86290>
Comment 5 WebKit Commit Bot 2011-05-11 17:28:29 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 WebKit Review Bot 2011-05-11 19:41:49 PDT
http://trac.webkit.org/changeset/86290 might have broken GTK Linux 32-bit Release