Bug 60549 - [Qt] Increment QtWebKit trunk version to 4.10.0
Summary: [Qt] Increment QtWebKit trunk version to 4.10.0
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ademar Reis
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-10 07:17 PDT by Ademar Reis
Modified: 2011-05-10 10:53 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.20 KB, patch)
2011-05-10 07:18 PDT, Ademar Reis
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ademar Reis 2011-05-10 07:17:26 PDT
[Qt] Increment QtWebKit trunk version to 4.10.0
Comment 1 Ademar Reis 2011-05-10 07:18:32 PDT
Created attachment 92952 [details]
Patch
Comment 2 Csaba Osztrogonác 2011-05-10 07:59:43 PDT
Comment on attachment 92952 [details]
Patch

rs=me
Comment 3 WebKit Commit Bot 2011-05-10 09:22:32 PDT
Comment on attachment 92952 [details]
Patch

Clearing flags on attachment: 92952

Committed r86158: <http://trac.webkit.org/changeset/86158>
Comment 4 WebKit Commit Bot 2011-05-10 09:22:35 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 WebKit Review Bot 2011-05-10 10:53:33 PDT
http://trac.webkit.org/changeset/86158 might have broken SnowLeopard Intel Release (WebKit2 Tests)
The following tests are not passing:
fast/frames/flattening/frameset-flattening-subframesets.html