Bug 60533 - REGRESSION(r86108): Broke makefile based builds and Cairo (Requested by weinig on #webkit).
Summary: REGRESSION(r86108): Broke makefile based builds and Cairo (Requested by weini...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
: 60522 (view as bug list)
Depends on:
Blocks: 59561
  Show dependency treegraph
 
Reported: 2011-05-09 22:21 PDT by WebKit Review Bot
Modified: 2011-05-10 07:15 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r86108 (30.92 KB, patch)
2011-05-09 22:21 PDT, WebKit Review Bot
sam: review+
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-05-09 22:21:07 PDT
http://trac.webkit.org/changeset/86108 broke the build:
Broke makefile based builds and Cairo (Requested by weinig on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-05-09 22:21:28 PDT
Created attachment 92920 [details]
ROLLOUT of r86108

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Sam Weinig 2011-05-09 22:24:19 PDT
Landed in r86130.
Comment 3 David Levin 2011-05-10 07:15:52 PDT
*** Bug 60522 has been marked as a duplicate of this bug. ***