Bug 60447 - [GTK] LayoutTests/svg/W3C-SVG-1.1/animate-elem-46-t.svg is flaky
Summary: [GTK] LayoutTests/svg/W3C-SVG-1.1/animate-elem-46-t.svg is flaky
Status: RESOLVED DUPLICATE of bug 89650
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk, LayoutTestFailure
Depends on:
Blocks:
 
Reported: 2011-05-07 20:23 PDT by Daniel Bates
Modified: 2015-05-07 17:45 PDT (History)
3 users (show)

See Also:


Attachments
Diff of animate-elem-46-t (r86006) (1.45 KB, text/plain)
2011-05-07 20:25 PDT, Daniel Bates
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Daniel Bates 2011-05-07 20:25:26 PDT
Created attachment 92723 [details]
Diff of animate-elem-46-t (r86006)

For historical preservation, the diff result of animate-elem-46-t (r86006) from the bot.
Comment 2 Daniel Bates 2011-05-07 20:34:12 PDT
For completeness, this tests is only failing on the GTK Linux 32-bit Debug bot. At the time of writing this test is listed as being skipped for qt-{mac, arm, wk2}.
Comment 3 Zan Dobersek 2013-01-16 04:59:06 PST
The test is now flaky on every GTK builder.

Removing the MakingBotsRed keyword as the flakiness is handled by the test expectation.
Comment 4 Zan Dobersek 2013-01-16 04:59:22 PST
(In reply to comment #3)
> The test is now flaky on every GTK builder.

The dashboard concurs:
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#group=%40ToT%20-%20webkit.org&showAllRuns=true&tests=svg%2FW3C-SVG-1.1%2Fanimate-elem-46-t.svg
Comment 5 Martin Robinson 2015-05-07 17:45:14 PDT

*** This bug has been marked as a duplicate of bug 89650 ***