Bug 60398 - REGRESSION(r81684): cox.com webmail sign in button is missing.
Summary: REGRESSION(r81684): cox.com webmail sign in button is missing.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dave Hyatt
URL: http://webmail.cox.net
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-06 12:50 PDT by Dave Hyatt
Modified: 2011-05-10 13:36 PDT (History)
1 user (show)

See Also:


Attachments
Patch (27.12 KB, patch)
2011-05-06 12:53 PDT, Dave Hyatt
mitz: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Hyatt 2011-05-06 12:50:28 PDT
<rdar://problem/9307696> REGRESSION (r81684): cox.com sign in button is missing

Go to webmail.cox.net and pick California as your state.  The sign-in page is missing the Sign In button.

This is because of a typo in the refactoring from r81684.
Comment 1 Dave Hyatt 2011-05-06 12:53:02 PDT
Created attachment 92628 [details]
Patch
Comment 2 Dave Hyatt 2011-05-06 13:07:48 PDT
Fixed in r85971.
Comment 3 Ademar Reis 2011-05-10 13:35:54 PDT
Revision r85971 cherry-picked into qtwebkit-2.2 with commit 35361c3 <http://gitorious.org/webkit/qtwebkit/commit/35361c3>