Bug 60237 - REGRESSION: r85788 causes an assertion failure on text-block-child-crash.xhtml.
Summary: REGRESSION: r85788 causes an assertion failure on text-block-child-crash.xhtml.
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 60236
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-04 19:16 PDT by Hajime Morrita
Modified: 2012-01-19 15:58 PST (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Tim Horton 2011-06-15 11:47:10 PDT
It looks like this was fixed in @85834, can you confirm?
Comment 2 Stephen Chenney 2012-01-19 15:58:56 PST
The test has not failed in recent times according to the flakiness dashboard. Closing.