Bug 60109 - inspector/elements/edit-dom-actions.html is flaky on chromium bots
Summary: inspector/elements/edit-dom-actions.html is flaky on chromium bots
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://test-results.appspot.com/dashb...
Keywords:
: 70631 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-05-03 18:53 PDT by Dirk Pranke
Modified: 2013-04-05 13:16 PDT (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Julien Chaffraix 2011-10-21 12:39:28 PDT
*** Bug 70631 has been marked as a duplicate of this bug. ***
Comment 2 Levi Weintraub 2012-03-20 03:43:18 PDT
The debug flavors of this are now asserting on Linux and Windows Debug bots as well:

# Fatal error in v8/src/objects.cc, line 7383
# CHECK(!shared()->optimization_disabled()) failed
Comment 3 W. James MacLean 2012-07-12 11:26:01 PDT
(In reply to comment #2)
> The debug flavors of this are now asserting on Linux and Windows Debug bots as well:
> 
> # Fatal error in v8/src/objects.cc, line 7383
> # CHECK(!shared()->optimization_disabled()) failed

This bug has gotten flaky-timeout-slow on win debug lately, have added TIMEOUT to the test expectations for this test.
Comment 4 W. James MacLean 2012-07-12 16:03:30 PDT
(In reply to comment #3)
> (In reply to comment #2)
> > The debug flavors of this are now asserting on Linux and Windows Debug bots as well:
> > 
> > # Fatal error in v8/src/objects.cc, line 7383
> > # CHECK(!shared()->optimization_disabled()) failed
> 
> This bug has gotten flaky-timeout-slow on win debug lately, have added TIMEOUT to the test expectations for this test.

Ooops, broke lint on TestExpectations: will mark as SKIP on WIN DEBUG 'till this gets resolved.
Comment 5 Shinya Kawanaka 2012-10-15 20:43:44 PDT
Why skipped in Win Debug? Just for lint?
Let me add timeout for Win.
Also, we have to mark this slow in Linux.
Comment 6 Adam Klein 2012-12-11 13:31:01 PST
Marking as Skip on Mac Debug for now since the only other option would be [ Slow Pass Timeout ], which is not allowed.
Comment 7 Timothy Hatcher 2013-04-05 13:16:35 PDT
Chromium has left the building. Won't fix.