Bug 59935 - [Qt] Tracker bug for QtWebKit 2.1 maintenance (candidates for a future update)
Summary: [Qt] Tracker bug for QtWebKit 2.1 maintenance (candidates for a future update)
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Qt (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC All
: P2 Normal
Assignee: Nobody
URL: http://trac.webkit.org/wiki/QtWebKitR...
Keywords: Qt, QtTriaged
: 63647 (view as bug list)
Depends on: 59609
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 07:13 PDT by Ademar Reis
Modified: 2012-12-10 03:23 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ademar Reis 2011-05-02 07:13:24 PDT
This is a tracker for bugs affecting the QtWebKit-2.1 series. Since we don't have a "QtWebKit-2.1" product on bugzilla, bugs not reproduceable on trunk are marked as FIXED and then tracked here.

No guarantee is made regarding the fix of these bugs via updates. They'll be triaged and a decision will be made based on the severity and impact of each bug.
Comment 1 Ademar Reis 2011-09-22 06:45:09 PDT
*** Bug 63647 has been marked as a duplicate of this bug. ***
Comment 2 Simon Hausmann 2012-12-10 03:23:15 PST
This release is not going to see any future updates, closing this bug.