Cleanup variable usage in RenderObject.cpp paintOutline()
Created attachment 91872 [details]
This change has been added as an outcome of the review of bug 58999. As suggested the oc, os and ow variables have been renamed. I've also introduced some more variables to hopefully make the invocation of drawLineForBoxSize more obvious as I was finding it pretty confusing.
Comment on attachment 91872 [details]
Clearing flags on attachment: 91872
Committed r85577: <http://trac.webkit.org/changeset/85577>
All reviewed patches have been landed. Closing bug.