Bug 59780 - REGRESSION (r85203): fast/css/custom-font-xheight.html failing on Leopard
Summary: REGRESSION (r85203): fast/css/custom-font-xheight.html failing on Leopard
Status: RESOLVED DUPLICATE of bug 51807
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, LayoutTestFailure, PlatformOnly
Depends on:
Blocks:
 
Reported: 2011-04-28 22:37 PDT by Adam Roben (:aroben)
Modified: 2011-04-28 23:58 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2011-04-28 22:37:00 PDT
fast/css/custom-font-xheight.html has been failing on Leopard since r85203

http://build.webkit.org/builders/Leopard%20Intel%20Release%20%28Tests%29/builds/31608 does not fail
http://build.webkit.org/builders/Leopard%20Intel%20Release%20%28Tests%29/builds/31609 fails
Comment 1 Adam Roben (:aroben) 2011-04-28 22:38:45 PDT
Added to the mac-leopard Skipped file in r85305.
Comment 2 Adam Roben (:aroben) 2011-04-28 22:38:59 PDT
<rdar://problem/9357024>
Comment 3 Adam Roben (:aroben) 2011-04-28 23:25:31 PDT
Now the failure has moved along to fast/css/font-face-data-uri.html. This seems pretty clearly to be the same as bug 51807.

*** This bug has been marked as a duplicate of bug 51807 ***
Comment 4 WebKit Review Bot 2011-04-28 23:58:57 PDT
http://trac.webkit.org/changeset/85305 might have broken SnowLeopard Intel Release (Build)