Bug 59620 - Web Inspector: regression in inspector/console/console-dir.html after r85054
Summary: Web Inspector: regression in inspector/console/console-dir.html after r85054
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Kenneth Russell
URL:
Keywords:
Depends on: 59611
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 10:52 PDT by Kenneth Russell
Modified: 2011-04-27 12:40 PDT (History)
10 users (show)

See Also:


Attachments
Patch (1.57 KB, patch)
2011-04-27 11:08 PDT, Kenneth Russell
no flags Details | Formatted Diff | Diff
Second, Chromium-specific patch (1.64 KB, patch)
2011-04-27 12:39 PDT, Kenneth Russell
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Russell 2011-04-27 10:52:12 PDT
http://trac.webkit.org/changeset/85054 has introduced a failure in layout test inspector/console/console-dir.html. It is possible the test simply needs to be rebaselined.
Comment 1 Kenneth Russell 2011-04-27 11:06:11 PDT
I'm taking this one. It looks to me like a simple rebaseline is needed. The failure is identical on multiple ports.
Comment 2 Kenneth Russell 2011-04-27 11:08:55 PDT
Created attachment 91313 [details]
Patch
Comment 3 Kenneth Russell 2011-04-27 11:09:40 PDT
Committed r85063: <http://trac.webkit.org/changeset/85063>
Comment 4 Kenneth Russell 2011-04-27 11:10:31 PDT
I've landed the attached rebaseline manually in order to get the tree green again. If that was the wrong thing to do, someone please reopen and take this bug. Thanks.
Comment 5 Kenneth Russell 2011-04-27 12:39:02 PDT
Reopening because I missed updating the chromium-specific test expectations.
Comment 6 Kenneth Russell 2011-04-27 12:39:50 PDT
Created attachment 91326 [details]
Second, Chromium-specific patch
Comment 7 Kenneth Russell 2011-04-27 12:40:39 PDT
Committed r85073: <http://trac.webkit.org/changeset/85073>