Bug 59568 - REGRESSION(r84977): caused crashes on the SL WK2 bots (Requested by jessieberlin on #webkit).
Summary: REGRESSION(r84977): caused crashes on the SL WK2 bots (Requested by jessieber...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 59482
  Show dependency treegraph
 
Reported: 2011-04-26 18:29 PDT by WebKit Review Bot
Modified: 2011-04-26 21:17 PDT (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r84977 (2.29 KB, patch)
2011-04-26 18:29 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-04-26 18:29:09 PDT
http://trac.webkit.org/changeset/84977 broke the build:
caused crashes on the SL WK2 bots (Requested by jessieberlin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-04-26 18:29:30 PDT
Created attachment 91204 [details]
ROLLOUT of r84977

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-04-26 18:41:47 PDT
Comment on attachment 91204 [details]
ROLLOUT of r84977

Clearing flags on attachment: 91204

Committed r85000: <http://trac.webkit.org/changeset/85000>
Comment 3 WebKit Commit Bot 2011-04-26 18:41:51 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2011-04-26 21:17:47 PDT
http://trac.webkit.org/changeset/85000 might have broken SnowLeopard Intel Release (WebKit2 Tests)