Bug 59084 - SVGElement: pending resource should be removed when the element is removed from the document
Summary: SVGElement: pending resource should be removed when the element is removed fr...
Status: RESOLVED DUPLICATE of bug 59072
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC All
: P2 Normal
Assignee: Leo Yang
URL:
Keywords:
Depends on:
Blocks: 59072
  Show dependency treegraph
 
Reported: 2011-04-21 02:52 PDT by Leo Yang
Modified: 2011-04-21 07:39 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leo Yang 2011-04-21 02:52:29 PDT
If a SVGElement is removed from the document we should remove the pending resource to prevent leaking SVGElement.
Comment 1 Nikolas Zimmermann 2011-04-21 07:39:18 PDT
No need for this extra bug report.

*** This bug has been marked as a duplicate of bug 52072 ***
Comment 2 Nikolas Zimmermann 2011-04-21 07:39:59 PDT

*** This bug has been marked as a duplicate of bug 59072 ***