Bug 58971 - REGRESSION (r76951): A style rule for input elements messes up the standard video controls (affects squareup.com)
Summary: REGRESSION (r76951): A style rule for input elements messes up the standard v...
Status: RESOLVED DUPLICATE of bug 52917
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.6
: P1 Normal
Assignee: Nobody
URL: data:text/html,%3Cstyle%3E%20%20%20%2...
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2011-04-20 02:02 PDT by mitz
Modified: 2011-04-20 07:12 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2011-04-20 02:02:31 PDT
To reproduce, open the URL. Caused by <http://trac.webkit.org/changeset/76951>.
Comment 1 mitz 2011-04-20 02:03:16 PDT
<rdar://problem/9310653>
Comment 2 Dimitri Glazkov (Google) 2011-04-20 07:12:37 PDT

*** This bug has been marked as a duplicate of bug 52917 ***