Bug 5835 - <use> element broken
Summary: <use> element broken
Status: RESOLVED DUPLICATE of bug 5987
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Eric Seidel (no email)
URL:
Keywords:
: 5901 (view as bug list)
Depends on:
Blocks: 5973
  Show dependency treegraph
 
Reported: 2005-11-26 05:44 PST by Julien Palmas
Modified: 2005-12-08 01:06 PST (History)
1 user (show)

See Also:


Attachments
Reduced test case (354 bytes, image/xml+svg)
2005-11-26 05:44 PST, Julien Palmas
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Palmas 2005-11-26 05:44:22 PST
The svg <use> element has been broken by the DOM merger.
Comment 1 Julien Palmas 2005-11-26 05:44:50 PST
Created attachment 4807 [details]
Reduced test case
Comment 2 Joost de Valk (AlthA) 2005-12-01 00:36:48 PST
*** Bug 5901 has been marked as a duplicate of this bug. ***
Comment 3 Eric Seidel (no email) 2005-12-08 01:06:49 PST
Turns out this is fixed by 5987. :)  (Or at least returned to the previous hackish state)

*** This bug has been marked as a duplicate of 5987 ***