Bug 58336 - REGRESSION (r83550): Multiple http tests crashing in the web process in SQLite beneath CFNetwork on Windows 7 Release (WebKit2 Tests)
Summary: REGRESSION (r83550): Multiple http tests crashing in the web process in SQLit...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/Windo...
Keywords: InRadar, LayoutTestFailure, MakingBotsRed, PlatformOnly, Regression
Depends on:
Blocks:
 
Reported: 2011-04-12 09:28 PDT by Adam Roben (:aroben)
Modified: 2011-04-14 11:19 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2011-04-12 09:28:31 PDT
Multiple http tests crashing in the web process in SQLite beneath CFNetwork on Windows 7 Release (WebKit2 Tests). See the URL for an example.

It looks like the crashes started in r83550 <http://trac.webkit.org/changeset/83550>.
Comment 1 Adam Roben (:aroben) 2011-04-12 09:30:06 PDT
<rdar://problem/9271340>
Comment 2 Sam Weinig 2011-04-12 10:12:54 PDT
I removed the cache clearing code in r83602 which should stop the crashing, but we should keep this bug open to get to the bottom of the CFNetwork crash.
Comment 3 Adam Roben (:aroben) 2011-04-14 11:19:48 PDT
Turns out this is due to a bug in another component. We'll track this internally.