Bug 58236 - -webkit-linear-gradient applied to a table row paints onto the child cells
Summary: -webkit-linear-gradient applied to a table row paints onto the child cells
Status: RESOLVED DUPLICATE of bug 34392
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL: data:text/html;charset=utf-8;base64,P...
Keywords: HasReduction
Depends on:
Blocks:
 
Reported: 2011-04-11 08:11 PDT by Robin Whittleton
Modified: 2011-06-02 06:43 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Whittleton 2011-04-11 08:11:15 PDT
See the URL for a reduced testcase. Webkit nightlies and latest release Chrome both paint gradients applied to the table row directly onto the child cells. Firefox 4 gets this right (with the corresponding -moz-linear-gradient).
Comment 1 Daniel Bates 2011-06-02 06:43:36 PDT

*** This bug has been marked as a duplicate of bug 34392 ***