Bug 57894 - Rename variables in border drawing code for readability
Summary: Rename variables in border drawing code for readability
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-05 15:40 PDT by Simon Fraser (smfr)
Modified: 2011-04-05 15:51 PDT (History)
2 users (show)

See Also:


Attachments
Patch (24.15 KB, patch)
2011-04-05 15:41 PDT, Simon Fraser (smfr)
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2011-04-05 15:40:29 PDT
Rename variables in border drawing code for readability
Comment 1 Simon Fraser (smfr) 2011-04-05 15:41:04 PDT
Created attachment 88321 [details]
Patch
Comment 2 WebKit Review Bot 2011-04-05 15:42:08 PDT
Attachment 88321 [details] did not pass style-queue:

Failed to run "['Tools/Scripts/check-webkit-style']" exit_code: 1
Source/WebCore/rendering/RenderObject.cpp:740:  Tests for true/false, null/non-null, and zero/non-zero should all be done without equality comparisons.  [readability/comparison_to_zero] [5]
Total errors found: 1 in 2 files


Source/WebCore/rendering/RenderObject.cpp:740:  Tests for true/false, null/non-null, and zero/non-zero should all be done without equality comparisons.  [readability/comparison_to_zero] [5]
Total errors found: 1 in 2 files


If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 3 Simon Fraser (smfr) 2011-04-05 15:51:06 PDT
http://trac.webkit.org/changeset/82995