Bug 57825 - REGRESSION(r82915): Broke 270 chromium tests on win and linux (Requested by podivilov on #webkit).
Summary: REGRESSION(r82915): Broke 270 chromium tests on win and linux (Requested by p...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 55035
  Show dependency treegraph
 
Reported: 2011-04-05 04:06 PDT by WebKit Review Bot
Modified: 2011-04-05 09:46 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r82915 (1.74 KB, patch)
2011-04-05 04:07 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-04-05 04:06:38 PDT
http://trac.webkit.org/changeset/82915 broke the build:
Broke 270 chromium tests on win and linux (Requested by podivilov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-04-05 04:07:01 PDT
Created attachment 88200 [details]
ROLLOUT of r82915

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Pavel Podivilov 2011-04-05 04:08:57 PDT
Comment on attachment 88200 [details]
ROLLOUT of r82915

Clearing flags on attachment: 88200

Committed r82923: <http://trac.webkit.org/changeset/82923>
Comment 3 Pavel Podivilov 2011-04-05 04:09:08 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Tony Chang 2011-04-05 09:46:17 PDT
Sorry, thanks for the rollout!