Bug 57762 - REGRESSION(81035): Crash in RenderObjectChildList::destroyLeftoverChildren
Summary: REGRESSION(81035): Crash in RenderObjectChildList::destroyLeftoverChildren
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Luiz Agostini
URL:
Keywords:
Depends on: 51071
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-04 10:18 PDT by Dimitri Glazkov (Google)
Modified: 2011-05-05 09:06 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitri Glazkov (Google) 2011-04-04 10:18:51 PDT
See http://code.google.com/p/chromium/issues/detail?id=78214 for details.
Comment 1 Luiz Agostini 2011-04-04 10:45:01 PDT
The problem did not show up in QtTestBrowser r82843. I tried many of the <details> in the page (http://stargate.wikia.com/wiki/Stargate_SG-1) but did not see any crash.

Is not this bug duplicated of bug 56773?
Comment 2 Dimitri Glazkov (Google) 2011-05-05 09:06:47 PDT
No longer valid, since details/summary has been rewritten.