Bug 57690 - REGRESSION(r82758): plugins/windowless_plugin_paint_test.html still fails (Requested by abarth on #webkit).
: REGRESSION(r82758): plugins/windowless_plugin_paint_test.html still fails (Re...
Status: RESOLVED INVALID
: WebKit
New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To:
:
:
:
: 45855
  Show dependency treegraph
 
Reported: 2011-04-01 19:31 PST by
Modified: 2011-04-01 19:41 PST (History)


Attachments
ROLLOUT of r82758 (6.28 KB, patch)
2011-04-01 19:32 PST, WebKit Review Bot
abarth: commit‑queue-
Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-04-01 19:31:40 PST
http://trac.webkit.org/changeset/82758 broke the build:
plugins/windowless_plugin_paint_test.html still fails (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-04-01 19:32:03 PST -------
Created an attachment (id=87957) [details]
ROLLOUT of r82758

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-04-01 19:41:13 PST -------
This just needs a TIMEOUT expectation.