Bug 57666 - [Qt] [WK2] MiniBrowser.qrc not found - regression from rev 82671
Summary: [Qt] [WK2] MiniBrowser.qrc not found - regression from rev 82671
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P3 Blocker
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-01 14:59 PDT by Keith Kyzivat
Modified: 2011-04-01 19:34 PDT (History)
3 users (show)

See Also:


Attachments
Patch (641 bytes, patch)
2011-04-01 15:14 PDT, Keith Kyzivat
no flags Details | Formatted Diff | Diff
Fixed patch with proper rename (1.13 KB, patch)
2011-04-01 15:17 PDT, Keith Kyzivat
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Keith Kyzivat 2011-04-01 14:59:18 PDT
Svn rev 82671 caused a regression in MiniBrowser compilation -- .qrc is not found, as it should have moved to the qt/ directory.
Comment 1 Keith Kyzivat 2011-04-01 15:14:11 PDT
Created attachment 87924 [details]
Patch
Comment 2 Keith Kyzivat 2011-04-01 15:15:30 PDT
I see what the problem was...
webkit-patch post <bug> is not properly working with git renames - as can be evidenced here.. will post patch with git diff --staged now..
Comment 3 Keith Kyzivat 2011-04-01 15:17:23 PDT
Created attachment 87925 [details]
Fixed patch with proper rename

Fixed patch with proper rename
Comment 4 Csaba Osztrogonác 2011-04-01 15:40:31 PDT
Comment on attachment 87925 [details]
Fixed patch with proper rename

LGTM, r=me
Comment 5 WebKit Commit Bot 2011-04-01 18:38:21 PDT
The commit-queue encountered the following flaky tests while processing attachment 87925 [details]:

fast/history/history-subframe-with-name.html bug 51039 (author: mihaip@chromium.org)
The commit-queue is continuing to process your patch.
Comment 6 WebKit Commit Bot 2011-04-01 18:41:13 PDT
Comment on attachment 87925 [details]
Fixed patch with proper rename

Clearing flags on attachment: 87925

Committed r82755: <http://trac.webkit.org/changeset/82755>
Comment 7 WebKit Commit Bot 2011-04-01 18:41:18 PDT
All reviewed patches have been landed.  Closing bug.
Comment 8 WebKit Commit Bot 2011-04-01 19:34:20 PDT
The commit-queue encountered the following flaky tests while processing attachment 87925 [details]:

animations/suspend-resume-animation.html bug 48161 (author: cmarrin@apple.com)
The commit-queue is continuing to process your patch.