Bug 57638 - [Snow Leopard WebKit2 Release Tests] inspector/styles/styles-add-blank-property.html flakey
Summary: [Snow Leopard WebKit2 Release Tests] inspector/styles/styles-add-blank-prope...
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, LayoutTestFailure, PlatformOnly, Regression
Depends on:
Blocks:
 
Reported: 2011-04-01 09:53 PDT by Jessie Berlin
Modified: 2011-11-21 06:34 PST (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Pavel Podivilov 2011-04-01 10:13:37 PDT
It's not due to (82681,82685], it started to flake on chromium bots like a month ago with the same text diff.

http://test-results.appspot.com/dashboards/flakiness_dashboard.html#group=%40ToT%20-%20chromium.org&tests=inspector%2Fstyles%2Fstyles-add-blank-property.html

See also http://code.google.com/p/chromium/issues/detail?id=75121.
Comment 2 Jessie Berlin 2011-04-01 10:18:13 PDT
... and it doesn't fail uniformly in subsequent runs on SL WK2.
Comment 3 Jessie Berlin 2011-04-11 12:32:44 PDT
I am going to add styles-add-blank-property.html to the mac-wk2 skipped list, since it is flaking again:

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r83460%20(10576)/inspector/styles/styles-add-blank-property-pretty-diff.html
Comment 4 Jessie Berlin 2011-04-11 12:51:35 PDT
Added to the mac-wk2 skipped list in http://trac.webkit.org/changeset/83481
Comment 5 Jessie Berlin 2011-04-12 13:58:09 PDT
<rdar://problem/9273903>
Comment 6 Alexander Pavlov (apavlov) 2011-11-21 06:34:23 PST
This test has been stable lately, and is absent from the Mac-WK2 Skipped list at the moment.