Bug 57175 - [WINCE] Use a appropriate user agent string
: [WINCE] Use a appropriate user agent string
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: Patrick R. Gansterer
:
Depends on: 57128
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-27 03:37 PDT by Patrick R. Gansterer
Modified: 2011-03-27 10:30 PDT (History)
1 user (show)

See Also:


Attachments
Patch (1.97 KB, patch)
2011-03-27 03:37 PDT, Patrick R. Gansterer
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick R. Gansterer 2011-03-27 03:37:03 PDT
[WINCE] Use a appropriate user agent string
Comment 1 Patrick R. Gansterer 2011-03-27 03:37:53 PDT
Created attachment 87064 [details]
Patch
Comment 2 Andreas Kling 2011-03-27 09:18:40 PDT
Comment on attachment 87064 [details]
Patch

em=r
Comment 3 Patrick R. Gansterer 2011-03-27 10:29:22 PDT
Comment on attachment 87064 [details]
Patch

Clearing flags on attachment: 87064

Committed r82070: <http://trac.webkit.org/changeset/82070>
Comment 4 Patrick R. Gansterer 2011-03-27 10:29:29 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Patrick R. Gansterer 2011-03-27 10:30:21 PDT
*** Bug 57111 has been marked as a duplicate of this bug. ***