Bug 57132 - plugins/embed-prefers-plugins-for-images.html fails on Windows.
Summary: plugins/embed-prefers-plugins-for-images.html fails on Windows.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: All Windows 7
: P2 Normal
Assignee: Andy Estes
URL:
Keywords: InRadar, LayoutTestFailure, PlatformOnly
Depends on: 91076 91383 49016
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-25 17:05 PDT by Andy Estes
Modified: 2012-11-21 08:15 PST (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Estes 2011-03-25 17:05:59 PDT
plugins/embed-prefers-plugins-for-images.html fails on Windows.
Comment 1 Andy Estes 2011-03-25 17:14:24 PDT
Skipped in http://trac.webkit.org/changeset/82007
Comment 2 WebKit Review Bot 2011-03-25 18:13:19 PDT
http://trac.webkit.org/changeset/82007 might have broken Leopard Intel Release (Tests)
The following tests are not passing:
plugins/embed-prefers-plugins-for-images.html
Comment 3 Jessie Berlin 2011-03-29 08:47:11 PDT
It is still failing on Windows in WebKit2:

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r82250%20(10138)/results.html
Comment 4 Jessie Berlin 2011-03-29 08:50:51 PDT
Fail on my part. The test is still failing, but it is no longer making the bots red on Windows.
Comment 5 Jessie Berlin 2011-03-29 09:17:07 PDT
<rdar://problem/9202488>
Comment 6 Adam Roben (:aroben) 2011-03-30 08:02:39 PDT
This test is passing on Windows these days.