Bug 57071 - REGRESSION(r81916): broke a test on platforms that do not have QuickTime installed (Requested by estes on #webkit).
: REGRESSION(r81916): broke a test on platforms that do not have QuickTime inst...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 49016
  Show dependency treegraph
 
Reported: 2011-03-24 18:40 PDT by WebKit Review Bot
Modified: 2011-03-24 19:54 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r81916 (71.38 KB, patch)
2011-03-24 18:41 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-03-24 18:40:45 PDT
http://trac.webkit.org/changeset/81916 broke the build:
broke a test on platforms that do not have QuickTime installed (Requested by estes on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-03-24 18:41:09 PDT
Created attachment 86868 [details]
ROLLOUT of r81916

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-03-24 19:54:35 PDT
Comment on attachment 86868 [details]
ROLLOUT of r81916

Clearing flags on attachment: 86868

Committed r81933: <http://trac.webkit.org/changeset/81933>
Comment 3 WebKit Commit Bot 2011-03-24 19:54:41 PDT
All reviewed patches have been landed.  Closing bug.