Bug 55931 - HTML5 with SVG inline <use> broken for remote files
Summary: HTML5 with SVG inline <use> broken for remote files
Status: RESOLVED DUPLICATE of bug 12499
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: All OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.peepo.com
Keywords:
Depends on: 12499
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-08 03:06 PST by jay
Modified: 2011-06-28 11:23 PDT (History)
2 users (show)

See Also:


Attachments
testcase (239 bytes, image/svg+xml)
2011-03-08 03:07 PST, jay
no flags Details
ref-remote (339 bytes, text/html)
2011-03-08 03:10 PST, jay
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jay 2011-03-08 03:06:44 PST
similiar issue to 12499 for inline SVG in HTML5 document
Comment 1 jay 2011-03-08 03:07:37 PST
Created attachment 85038 [details]
testcase
Comment 2 jay 2011-03-08 03:10:48 PST
Created attachment 85039 [details]
ref-remote
Comment 3 jay 2011-03-08 03:12:14 PST
ref-remote should display green and orange rects.

cf mozilla
Comment 4 Tim Horton 2011-06-28 11:23:38 PDT

*** This bug has been marked as a duplicate of bug 12499 ***