Bug 55799 - REGRESSION(r80379): "Breaks leopard compile (implicit conversion)" (Requested by tonyg-cr on #webkit).
Summary: REGRESSION(r80379): "Breaks leopard compile (implicit conversion)" (Requested...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 52699
  Show dependency treegraph
 
Reported: 2011-03-04 15:37 PST by WebKit Review Bot
Modified: 2011-03-04 16:32 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r80379 (21.35 KB, patch)
2011-03-04 15:37 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-03-04 15:37:02 PST
http://trac.webkit.org/changeset/80379 broke the build:
"Breaks leopard compile (implicit conversion)" (Requested by tonyg-cr on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-03-04 15:37:32 PST
Created attachment 84817 [details]
ROLLOUT of r80379

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Tony Gentilcore 2011-03-04 15:38:55 PST
Comment on attachment 84817 [details]
ROLLOUT of r80379

Clearing flags on attachment: 84817

Committed r80383: <http://trac.webkit.org/changeset/80383>
Comment 3 Tony Gentilcore 2011-03-04 15:38:58 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2011-03-04 16:32:19 PST
http://trac.webkit.org/changeset/80383 might have broken Windows 7 Release (Tests)
The following tests are not passing:
http/tests/websocket/tests/handshake-error.html