WebKit Bugzilla
New
Browse
Log In
×
Sign in with GitHub
or
Remember my login
Create Account
·
Forgot Password
Forgotten password account recovery
RESOLVED FIXED
55450
[NRWT] FailureWithType class should be renamed.
https://bugs.webkit.org/show_bug.cgi?id=55450
Summary
[NRWT] FailureWithType class should be renamed.
Hayato Ito
Reported
2011-02-28 23:06:45 PST
A FailureWithType class in test_failures.py is a confusing naming because we have removed test_type/* classes in
r79840
.
Attachments
rename
(3.59 KB, patch)
2011-02-28 23:08 PST
,
Hayato Ito
ojan
: review+
Details
Formatted Diff
Diff
View All
Add attachment
proposed patch, testcase, etc.
Hayato Ito
Comment 1
2011-02-28 23:08:24 PST
Created
attachment 84192
[details]
rename
Hayato Ito
Comment 2
2011-03-08 03:48:26 PST
Committed
r80558
: <
http://trac.webkit.org/changeset/80558
>
Note
You need to
log in
before you can comment on or make changes to this bug.
Top of Page
Format For Printing
XML
Clone This Bug