Bug 54541 - REGRESSION(r77898): Leopard Debug hasn't compiled for a long time (Requested by abarth on #webkit).
Summary: REGRESSION(r77898): Leopard Debug hasn't compiled for a long time (Requested ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on: 54956
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-16 03:12 PST by WebKit Review Bot
Modified: 2011-02-22 07:06 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r77898 (2.53 KB, patch)
2011-02-16 03:12 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-02-16 03:12:24 PST
http://trac.webkit.org/changeset/77898 broke the build:
Leopard Debug hasn't compiled for a long time (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-02-16 03:12:44 PST
Created attachment 82609 [details]
ROLLOUT of r77898

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-02-16 03:20:44 PST
Comment on attachment 82609 [details]
ROLLOUT of r77898

Clearing flags on attachment: 82609

Committed r78691: <http://trac.webkit.org/changeset/78691>
Comment 3 WebKit Commit Bot 2011-02-16 03:20:49 PST
All reviewed patches have been landed.  Closing bug.