stop generating results.json files
Created attachment 81587 [details]
Comment on attachment 81587 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=81587&action=review
> def generate_json_output(self):
Seems like there should be a round of renaming (since these method names are very generic, and we're going to want more JSON generation code for the results.html replacement), but that can be done separately later (curious to see if anything breaks because of this change).
Committed r78012: <http://trac.webkit.org/changeset/78012>
(In reply to comment #3)
> Committed r78012: <http://trac.webkit.org/changeset/78012>
Awesome, thanks for doing this.