Bug 53582 - [GTK] Font rendering problems in www.rebelion.org
Summary: [GTK] Font rendering problems in www.rebelion.org
Status: RESOLVED DUPLICATE of bug 53439
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Major
Assignee: Nobody
URL: http://www.rebelion.org/noticia.php?i...
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-02 02:56 PST by Sergio Villar Senin
Modified: 2011-02-02 08:38 PST (History)
2 users (show)

See Also:


Attachments
Screenshot demonstrating the issue (92.78 KB, image/jpeg)
2011-02-02 02:56 PST, Sergio Villar Senin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Villar Senin 2011-02-02 02:56:50 PST
Created attachment 80905 [details]
Screenshot demonstrating the issue

Using GtkLauncher or Epiphany

1) Goto http://www.rebelion.org/noticia.php?id=121506
2) Text layout changes as window size does which is fine, but...
3) Take a look at the last words of each row:
   * Sometimes the last shown letter is not fully drawn
   * Some characters at the end of the words are lost
Comment 1 Sergio Villar Senin 2011-02-02 03:00:37 PST
BTW I'm building WebKitGtk+ with gtk+3
Comment 2 Martin Robinson 2011-02-02 08:38:49 PST

*** This bug has been marked as a duplicate of bug 53439 ***