Bug 5343 - ViewBox not correctly respected
Summary: ViewBox not correctly respected
Status: RESOLVED DUPLICATE of bug 5326
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Mac OS X 10.4
: P4 Normal
Assignee: Eric Seidel (no email)
URL: http://www.carto.net/papers/svg/sampl...
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-11 13:48 PDT by Eric Seidel (no email)
Modified: 2005-10-16 01:59 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2005-10-11 13:48:55 PDT
See the attached example:

http://www.carto.net/papers/svg/samples/matrix.shtml

We are not shifting the origin towards the negative X as is expected by that viewbox definition.  This may 
be related to, or the same as:
http://bugzilla.opendarwin.org/show_bug.cgi?id=5326
Comment 1 Eric Seidel (no email) 2005-10-12 17:01:58 PDT

*** This bug has been marked as a duplicate of 5326 ***