Bug 53360 - REGRESSION(r77006): "Broke Windows tests" (Requested by rniwa on #webkit).
Summary: REGRESSION(r77006): "Broke Windows tests" (Requested by rniwa on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 53219
  Show dependency treegraph
 
Reported: 2011-01-28 19:44 PST by WebKit Review Bot
Modified: 2011-01-30 17:14 PST (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r77006 (273.62 KB, patch)
2011-01-28 19:44 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-28 19:44:09 PST
http://trac.webkit.org/changeset/77006 broke the build:
"Broke Windows tests" (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-28 19:44:33 PST
Created attachment 80537 [details]
ROLLOUT of r77006

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryosuke Niwa 2011-01-28 20:06:18 PST
Committed r77044: <http://trac.webkit.org/changeset/77044>
Comment 3 WebKit Review Bot 2011-01-28 22:48:46 PST
http://trac.webkit.org/changeset/77044 might have broken Leopard Intel Debug (Tests)
Comment 4 Oliver Hunt 2011-01-30 12:04:10 PST
Looks like broken windows may actually be "broken 32bit"
Comment 5 Oliver Hunt 2011-01-30 17:14:33 PST
Rolled back in with 32bit fix in r77098