Bug 52784 - REGRESSION(r76203): Broke Win compile on Chromium bots (Requested by dimich on #webkit).
: REGRESSION(r76203): Broke Win compile on Chromium bots (Requested by dimich o...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 52471
  Show dependency treegraph
 
Reported: 2011-01-19 22:05 PST by WebKit Review Bot
Modified: 2011-01-19 22:42 PST (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r76203 (133.00 KB, patch)
2011-01-19 22:06 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-19 22:05:49 PST
http://trac.webkit.org/changeset/76203 broke the build:
Broke Win compile on Chromium bots (Requested by dimich on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-19 22:06:16 PST
Created attachment 79553 [details]
ROLLOUT of r76203

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dmitry Titov 2011-01-19 22:09:34 PST
Comment on attachment 79553 [details]
ROLLOUT of r76203

Clearing flags on attachment: 79553

Committed r76207: <http://trac.webkit.org/changeset/76207>
Comment 3 Dmitry Titov 2011-01-19 22:09:39 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2011-01-19 22:42:07 PST
http://trac.webkit.org/changeset/76207 might have broken Chromium Linux Release