Bug 52755 - REGRESSION(r76166): The platform-specific baseline should not be removed yet. (Requested by dglazkov on #webkit).
: REGRESSION(r76166): The platform-specific baseline should not be removed yet....
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-19 15:09 PST by WebKit Review Bot
Modified: 2011-01-19 15:20 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r76166 (2.19 KB, patch)
2011-01-19 15:10 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-19 15:09:47 PST
http://trac.webkit.org/changeset/76166 broke the build:
The platform-specific baseline should not be removed yet. (Requested by dglazkov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-19 15:10:09 PST
Created attachment 79498 [details]
ROLLOUT of r76166

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-01-19 15:20:03 PST
Comment on attachment 79498 [details]
ROLLOUT of r76166

Clearing flags on attachment: 79498

Committed r76171: <http://trac.webkit.org/changeset/76171>
Comment 3 WebKit Commit Bot 2011-01-19 15:20:09 PST
All reviewed patches have been landed.  Closing bug.