Bug 52124 - Disabling a style element from script does not work.
Summary: Disabling a style element from script does not work.
Status: RESOLVED DUPLICATE of bug 25287
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 52123
  Show dependency treegraph
 
Reported: 2011-01-08 20:29 PST by Simon Fraser (smfr)
Modified: 2011-01-08 21:33 PST (History)
2 users (show)

See Also:


Attachments
Testcase (413 bytes, text/html)
2011-01-08 20:29 PST, Simon Fraser (smfr)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2011-01-08 20:29:38 PST
Created attachment 78339 [details]
Testcase

Setting 'disabled' on a style element doesn't work. See testcase.

This breaks a number of CSS 2.1 tests.
Comment 2 Simon Fraser (smfr) 2011-01-08 21:33:41 PST

*** This bug has been marked as a duplicate of bug 25287 ***